Forum Discussion

Min7281's avatar
Min7281
Experienced Cover User
9 months ago
Solved

My credit card bank feeds is not showing payment made only the spending.

The Company credit card is set to pay automatically from the business account.  However, the payment is not showing in the CC bank feed. How do I fix this?  Or could someone explain the steps of dealing with CC purchases in case I have it all set up incorrectly.

  • Posting this in case it can help anyone in future:

    I have sorted this issue with NAB.  It appears that you need the "Billing Account" feeding into MYOB - not just the actual credit card.   This will possibly be common sense to people who have more than one credit card used by their Company - however, as we only have the one card being used, I was not even aware that there was such a thing as a "Billing Account".

2 Replies

Replies have been turned off for this discussion
  • Min7281's avatar
    Min7281
    Experienced Cover User

    Posting this in case it can help anyone in future:

    I have sorted this issue with NAB.  It appears that you need the "Billing Account" feeding into MYOB - not just the actual credit card.   This will possibly be common sense to people who have more than one credit card used by their Company - however, as we only have the one card being used, I was not even aware that there was such a thing as a "Billing Account".

    • Earl_HD's avatar
      Earl_HD
      MYOB Moderator

      Hi Min7281,

      Thanks for your post and for sharing the solution you've found for this issue. Please don't hesitate to reach out if you have any more questions or concerns in the future, and we'll be more than happy to help.

      Regards,
      Earl