Forum Discussion

zero77's avatar
zero77
Experienced User
4 months ago
Solved

Bank rule issue

Hi there,

 

When I enter two numbers in bank rule, there is always an error message. 

 

Once I delete the 2nd one, it's working.

 

Can anyone help me on this please? 

 

Thank you

 

 

  • Hi zero77,

     

    Thanks for reaching out and for your patience with the delayed response.

     

    In this situation, I recommend creating a new condition and entering the amount. It would also be best to use the description field.

     

     

    Please feel free to reach out if you need further help.

     

    If my response has answered your inquiry, please click "Accept as Solution" to help other users find this information.

     

    Cheers,

    Princess

4 Replies

  • Genreve_S's avatar
    Genreve_S
    MYOB Moderator

    Hi zero77

     

    Thank you for your post, and I apologize for the delayed response. When setting conditions for bank rules, it's important to note that if your information includes decimal values, only a single value should be used. If you need to input two values, the decimal characters must be removed. Additionally, please be aware that the amount values can only accommodate up to two decimal places.

     

    Don't hesitate to reach out if you need more assistance.

     

    If my response has answered your inquiry, please click "Accept as Solution" to assist other users find this information.

     

    Thanks,
    Genreve

    • zero77's avatar
      zero77
      Experienced User

      Thank you Genreve.

       

      It works, but it doesn't show the right amount once I click back on the item. Please see the screenshot. I entered two numbers and saved it. Then, it becomes one number. 

       

      Also, this setting doesn't seem to make sense, as there always are numbers with decimals, probably this needs to be passed to your IT department to fix. 

       

      Kind Regards

      Will 

    • zero77's avatar
      zero77
      Experienced User

      I believe this restriction was imposed after the upgrade. 

       

      When I was using MYOB Essential, there was no such setting. 

       

      i.e, the screenshot was created before the upgrade, when I want to make it inactive, it shows the same message as the one I sent in the first post. 

       

       

      • Princess_R's avatar
        Princess_R
        MYOB Moderator

        Hi zero77,

         

        Thanks for reaching out and for your patience with the delayed response.

         

        In this situation, I recommend creating a new condition and entering the amount. It would also be best to use the description field.

         

         

        Please feel free to reach out if you need further help.

         

        If my response has answered your inquiry, please click "Accept as Solution" to help other users find this information.

         

        Cheers,

        Princess