Forum Discussion

BB415's avatar
BB415
User
2 months ago
Solved

Pay Item

Has anyone had any issues where a certain pay rate item keeps going back to a different rate? I have a Level 7 pay item that "Pay Rate-Fixed Hourly Rate of" "$26.18" which is the correct rate for the award we are on. But when I am paying the employee the rate keeps reverting back to the hourly rate of $24.76 which is the rate before 1st July 2023. I paid back pay once for this employee due to this problem but have now found there are multiple times in the last 9 months that this has happened so now I am going to have to calculate all his weekly payslips and pay him back pay again. How do I stop this from happening, I spoke with MYOB once but due to the lack of the person being able to speak clear english and not having any idea what I was trying to say I stopped the conversation and just kept a check on the rate each pay and because it was staying at the proper rate I slacked off but have now found multiple pays where the old rate has been paid. 

  • Thanks for your reply but that was not the issue, it has now been fixed there was a tick in "Automatically adjust base hourly or base salary details" which shouldn't have been there, so hopefully this has fixed the issue. Cheers

3 Replies

  • Earl_HD's avatar
    Earl_HD
    MYOB Moderator

    Hi BB415,

    Thanks for your post. Could you please check if there is a value set for the standard pay rate? If there is, please zero it out. Additionally, update the correct pay rate. For more detailed instructions, please refer to this help page. Fixing a payroll overpayment or underpayment.

    Feel free to post again, we're happy to help!


    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

    Regards,
    Earl

    • BB415's avatar
      BB415
      User

      Thanks for your reply but that was not the issue, it has now been fixed there was a tick in "Automatically adjust base hourly or base salary details" which shouldn't have been there, so hopefully this has fixed the issue. Cheers

      • Earl_HD's avatar
        Earl_HD
        MYOB Moderator

        Hi BB415,

        We're glad to hear that your issue has been resolved, and thank you for sharing how you fixed it. If you have any more questions or need further assistance, feel free to start a new post, and we'll be happy to help you.

        Regards,
        Earl