Forum Discussion

Beulah's avatar
Beulah
Experienced Cover User
9 months ago
Solved

Pay Super

I have 2 employees but only 1 shows up with entries when I try to pay super.  I have checked both card details and the superannuation report.  All looks good.  But I can only pay 1 employee super while the other does not prepopulate in pay super.

  • Hi Beulah 

     

    Thank you for your post. 

     

    There are reasons why employees are not showing when trying to pay their superannuation. In this matter, we recommend you double check the card file of your employee and check if it is linked under superannuation payroll category. 

     

    You may also have a look at this Help Article that has detailed information and instructions to assist with this.

     

    If you need further help, do not hesitate to start a new post and we will be happy to assist.

     

     

    Otherwise, if my response has answered your enquiry, please click "Accept as Solution" to assist other users find this information.

     

     

     

    Cheers,

    Shella

3 Replies

Replies have been turned off for this discussion
  • Shella_A's avatar
    Shella_A
    MYOB Moderator

    Hi Beulah 

     

    Thank you for your post. 

     

    There are reasons why employees are not showing when trying to pay their superannuation. In this matter, we recommend you double check the card file of your employee and check if it is linked under superannuation payroll category. 

     

    You may also have a look at this Help Article that has detailed information and instructions to assist with this.

     

    If you need further help, do not hesitate to start a new post and we will be happy to assist.

     

     

    Otherwise, if my response has answered your enquiry, please click "Accept as Solution" to assist other users find this information.

     

     

     

    Cheers,

    Shella

    • Beulah's avatar
      Beulah
      Experienced Cover User

      Thank you Shella A.

      I did find my problem which was when I originally added the super fund I must not have clicked the pay super box at the bottom of the screen.  To rectify I had to delete that super fund and then re-enter ensuring the pay super check box was ticked.  Then I had to go to employee card using that fund and re-select.   Fixed instantly.  

      • Shella_A's avatar
        Shella_A
        MYOB Moderator

        Hi Beulah,

         

         

        Thank you for the response. We are glad to know that the issue has been resolved.

         

        If you need more help in the future, please feel free to create a new post. We are happy to assist you. 

         

         

        Cheers,

        Shella