Forum Discussion

Richard56's avatar
Richard56
Experienced User
2 years ago

Size of invoice Letter to A4

I've just shifted to a new computer and, when printing the invoices, it defaults to Letter. I can alter this manually to A4 every time I print but I  can't rember how to reset the default to A4 so I don't need to do this each time.

  • Hi Richard56 

     

    Thanks for your post. I would recommend reviewing the customised form you are using. Read more about that here: Set the form size and background.

     

    It could be that your printer settings are overwriting the AccountRight settings, if this is the case I would review the printer settings on your new computer.

3 Replies

Replies have been turned off for this discussion
  • Yanike_S's avatar
    Yanike_S
    MYOB Moderator

    Hi Richard56 

     

    Thanks for your post. I would recommend reviewing the customised form you are using. Read more about that here: Set the form size and background.

     

    It could be that your printer settings are overwriting the AccountRight settings, if this is the case I would review the printer settings on your new computer.

    • Richard56's avatar
      Richard56
      Experienced User

      Hi Yanicke

       

      That's not it, I've set A4 as the prefered size as you suggest but it still defaults to letter. I've had this issue before and fixed it,- I just can't rember how. I do also remember that it wasn't the printer last time.

      • ChrisMYOB's avatar
        ChrisMYOB
        Former Staff

        Hello Richard56 

         

        If you have set the default size and it is still defaulting to letter, it may be the default form is set to something that is letter size, I would suggest following this Help Article on setting the default form to use when emailing or printing

        This should allow you to choose a form that has the A4 sizing that you desire. Please let me know how this goes.