Forum Discussion

NVSHS's avatar
NVSHS
Contributing User
2 years ago

Can't process payroll

Hi there,

 

I've done payroll several times and it doesn't go to the ATO script, it goes to the payment window with all $0.00 instead of showing the payments, and the payroll isn't recoding in MYOB.  Is it a new financial year thing?  Because I also just lodged some payrolls from before July and they went in properly.

 

[I also have that other error where going in to one particular employee card shuts the program down]

 

Thanks in Advance

 

edit: Sorry, just saw the other posts on the same topic sorry for repeating

  • Hi NVSHS

     

    Thanks for your post. I'd like to extend you a warm welcome to the Community Forum. I hope you find it a valuable resource.

     

    Can you please send me a Private message with the following information so I can take a look into this for you:

     

    • Serial number 
    • Your full name
    • Email address 
    • Business name
    • Company file name

     


    Please let me know if you need further help.


    Cheers,
    Leneth

1 Reply

Replies have been turned off for this discussion
  • Leneth_A's avatar
    Leneth_A
    MYOB Moderator

    Hi NVSHS

     

    Thanks for your post. I'd like to extend you a warm welcome to the Community Forum. I hope you find it a valuable resource.

     

    Can you please send me a Private message with the following information so I can take a look into this for you:

     

    • Serial number 
    • Your full name
    • Email address 
    • Business name
    • Company file name

     


    Please let me know if you need further help.


    Cheers,
    Leneth