Forum Discussion

mezz's avatar
mezz
Experienced User
5 months ago

MYOB TEAM APP

Hi

We are constantly having trouble with employees getting kicked out of the myob team app when trying to sign in or sign out of a shift.

You get kicked out and have to keep trying to log in again.

This does happen quite often.

Employee's app is updated and they tried to reinstall but to no avail.

15 Replies

  • Doreen_P's avatar
    Doreen_P
    MYOB Moderator

    Hi, mezz

     

    Thanks for your post.

     

    Did they receive any error messages? If yes, kindly attach a screenshot of the error. Make sure to remove sensitive information before posting in the Forum. Also, kindly advise the employees to update the operating system of their phones and then clear the application cache.

     

    Please let us know how it goes.

     

    Best regards,

    Doreen

    • mezz's avatar
      mezz
      Experienced User

      I sometime notice with mine an error does flash up but it quickly disappears so can't screen shot it.

      They have updated their phone.

      How do you clear the application cache?

      • mezz's avatar
        mezz
        Experienced User

        Actually ive worked it out.

        Clearing the cache worked. Thanks

    • EHAdmin's avatar
      EHAdmin
      User

      Hi,

      We have a supervisor who has issues on an ongoing basis with the Team App. he cannot log in to approve timesheets. It freezes when he tries to log in, or if it lets him log in then he doesnt see the timesheets waiting for approval. Some of the staff cannot submit timesheets or they disappear.

      He has uninstalled and re-installed the app on his mobile but it doesnt seem to resolve the issue. This is very frustrating and the users are in regional area and have tried at multiple locations to be sure the internet signal is strong but still have issues.

       

      I saw you suggested clearing the app cache, how do they do this? i would have thought uninstalling and re-installing would have cleared any history.

       

      Thanks

      Tricia

      • Princess_R's avatar
        Princess_R
        MYOB Moderator

        Hi EHAdmin,

         

        Welcome to the Community Forum! It's great to have you join us.

         

        I understand that your supervisor is having ongoing issues with the MYOB Team App, particularly with logging in and approving timesheets. This can indeed be frustrating. Since uninstalling and reinstalling the app didn't resolve the issue, the next step would be to try clearing the app cache. To do this, go to Settings >> Apps >> Select the app >> Storage >> Clear Cache. This should help refresh the app and potentially resolve any lingering issues.

         

        If the problem persists, you may need to visit help sites like myob.com/support or myaccount.myob.com to find MOCA, our virtual assistant. Use MOCA for immediate queries and assistance. If MOCA can't help, you'll be automatically directed to our live chat team.

         

        Cheers,

        Princess

  • Hi,

    Nothing fixed the issue. The employees have a hit and miss issue with the app.

    We were suggested maybe the mobiles are too old and need upgrading. Not really a good solution for a small business when the mobile is perfectly fine. Also the other employees don't want to buy a new phone. 

    our work around is for either me to add the timesheet and then approve, which is fine for a few employees but not a solution for a larger business. 

    • MelCole's avatar
      MelCole
      Contributing Cover User

      Definitely not a cost effective solution. 
      My employees have fairly new phones, so that is not the answer.

      Adding the timesheets yourself doesn't fix the problem either or wouldn't for me.

      I put the app in place to stop the time consuming entries.

      Our staff work on more than 1 job per day a lot of the time.

      They also have allowances and time in leu to enter so its very time consuming to add this on top of the app not working.

      • EHAdmin's avatar
        EHAdmin
        User

        The employee followed MYOB's suggestions and were told if it didn't fix the issue to go onto the MOCA virtual assistance or call. He tried calling and they wouldn't speak to him as he isn't the authorised to speak on behalf of the organisation, even though it was only about helping him with access to the Teams app. He was doing what was suggested and didn't get any help in the end. He is based in a regional area so it wasn't as easy as come into the office for me to have a look. The Internet signal wasn't an issue either as everything else onsite doesn't have an issue. Some days they can get in and others they can't