Forum Discussion

Poiderman's avatar
Poiderman
Cover User
2 years ago

payroll reporting - something went wrong

Currently I am on STP Phase 1 reporting, because my MYOB file lives on my computer and not online. When I want to file the STP reports to the ATO in the Payroll Reporting Centre, I get a message 'Something went wrong on our end'. Can you please help. My internet browser is Firefox.

  • Hi Poiderman 

     

    Welcome to the Community Forum. Our team is currently investigating the cause of this issue. 

    Can you please check what version of Windows you are on, and if it isn't up to date, can you please update and then try again?

     

    If that doesn't resolve the error, please let me know what version you were on, the version you upgraded to, and a screenshot of the error.

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

3 Replies

Replies have been turned off for this discussion
  • SamaraM's avatar
    SamaraM
    Former Staff

    Hi Poiderman 

     

    Welcome to the Community Forum. Our team is currently investigating the cause of this issue. 

    Can you please check what version of Windows you are on, and if it isn't up to date, can you please update and then try again?

     

    If that doesn't resolve the error, please let me know what version you were on, the version you upgraded to, and a screenshot of the error.

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

    • Poiderman's avatar
      Poiderman
      Cover User

      Hi Samara,

       

      I checked the Windows version on my client's computer and it is Windows 7.

       

      I will ask them to update and then I will try again.

    • Septembersun's avatar
      Septembersun
      Experienced Cover User

      I have the same issue.  Our Windows version is 2012R2