Forum Discussion

Sandra_TS's avatar
Contributing User
2 years ago

Something went wrong.

Hi, I am having an issue with the below mentioned error message that comes up when I attempt to match a transaction in my Bank Transactions to a Super Payment that was processed as part of a pay run.

Something went wrong. Please try again or refresh the browser. Please try again. If the error persists, get in touch with us. Request ID: 735d4be2-b6bc-4afb-b055-53c8c489a4cd.

I have noticed a number of users have had a similar issue, and I have tried clearning my browers history, logging in from a different device etc. but nothing seems to be working with this specific payment.
I have not had any other issues allocating or matching transactions in the past and it seems limited to this one specific transaction.

  •  I've sent you a pm with some further information. You can access your private messages when signed into the Community Forum by clicking on your avatar on the top right-hand corner of the window > select the envelope icon.

9 Replies

Replies have been turned off for this discussion
  • Hello Sandra_TS 


    Welcome to the Community Forum.


    I would make sure that there are no missing linked accounts. 

    To check for missing linked accounts you can do the following.

    1. Choose Manage linked accounts from the Accounting menu
    2. Click the Accounts & Banking tab
    3. Check and confirm that all linked accounts have a linked account set
    4. Click the Sales tab
    5. Check and confirm that there is a linked account for Trade Debtors
    6. Click the Purchases tab
    7. Check and confirm that there is a linked account for Trade Creditors


    Please let me know how you go with this.

    • Sandra_TS's avatar
      Contributing User

      Hi ChrisMYOB,


      Thanks for coming back to me so quickly.

      I have double checked all linked accounts and can confirm they all have a linked account set.

      I have been running payroll weekly via MYOB since July 1st 2021 and this is the only payment I have not been able to allocate (processed on the 07/06/22) Even the payroll run I completed this week (post this issue, worked), so it seems to only be impacting this single transaction.


      Happy to know of any other fixes or checks I should make though to get this fixed.




      • ChrisMYOB's avatar
        Former Staff

        You can also try clearing cookies and browser cache and try a different browser. 

        If that doesn't work, can you please tell me if you are using Windows or a Mac? If you are on a Mac can you please upgrade to OS 10.12.x. (please note if you also have any AccountEdge software you should not upgrade to OS 10.15.x “Catalina” (or above) as this will affect the software)