Partner Zone

Another Payroll issue

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
HethBennett
Experienced User
29 Posts
Experienced User
Experienced User

29Posts

4Kudos

1Solutions

Solved: Go to Solution

Another Payroll issue

Hi all, many thanks for the asssitance up to now. My Payroll is now back online and able to upload journals into our data file from Payroll. HOWEVER, the journals are no longer breaking down the credit column into wages paid and PAYE etc deducted. I'm sure there is just a button I need to tick to make it happen again but I can't figure it out.

 

PLEASE can someone point me in the right direction?

 

Cheers Heather

3 REPLIES 3
HethBennett
Experienced User
29 Posts
Experienced User
Experienced User

29Posts

4Kudos

1Solutions

Re: Another Payroll issue

Just to make it clear, it is all coming through as wages, not broken down as wages and PAYE

jenniek
Ultimate Partner
2,903 Posts
Ultimate Partner
New Zealand
Ultimate Partner

2,903Posts

1,100Kudos

361Solutions

Accepted Solution Solved

Re: Another Payroll issue

Hi @HethBennett 

Check the link in your payroll settings - I suspect you have the wages expense account instead of the PAYE clearing account (Tools - Options)

Regards,
Jennie Kingma
JK Business Systems Ltd, Hamilton, NZ
Email: jennie@jkbusiness.co.nz
HethBennett
Experienced User
29 Posts
Experienced User
Experienced User

29Posts

4Kudos

1Solutions

Re: Another Payroll issue

Yay! Many, MANY thanks for the assistance. I'll do a pay run and see if that was the problem 

 

Cheers Heather 

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post