Forum Discussion

Bruno_T's avatar
Bruno_T
Cover User
2 years ago

Bank Rules

Hi Myob community. This is a first time post on the forum. I have an issue with Bank Rules and have had this issue sine the upgrade 9 months ago.

Bank rules will automatically allocate as they should. You then click the drop down arrow on the right hand side and click the save button it appears to save. When you go to a different section in MYOB and then go back into banking, the transacion has not saved and just shows up as automatically allocated. The only fix that I have worked out is to turn off Bank rules, unallocate those transactions and to manually enter all the details to allocate it and save it. Very time consuming. It only happens on the bank rules transactions and I believe it has something to do with the reference number it saves to the transaction. Has anybody else had this issue or has got a fix for it? 

1 Reply

Replies have been turned off for this discussion
  • Yanike_S's avatar
    Yanike_S
    MYOB Moderator

    Hi Bruno_T 

     

    Thanks for your post.

     

    If you see the automatically allocate symbol (magic wand), you don't have to go into the transaction and save it, as the auto allocation is automatically saved:

    Read more about this here: Matching bank transactions.

     

    If the transactions are not allocating correctly, could you send me a screenshots of the bank transactions screen and a screenshot of the general ledger report for that specific account (making sure you have the correct date range selected), so I can investigate this further.