Forum Discussion

Hippopotamus's avatar
Contributing User
2 years ago

Bank Feeds not working; Rules not working

Could Steven M please get back to me.  I tried to Private Message Steven M today, 14.3.23, but it said I couldn't send any messages anymore, and my draft of that message (complete with screenshot attachments) seems to have disappeared (for the second time today).  I was trying to message Steven M to tell his that the Private Message I sent him on Sunday 12.3.23 was incorrect, i.e. I still cannot get Bank Feeds to work.

I also cannot get Rules to work.  But I will persist in trying to figure out what Steven M was telling me about Rules now. 

3 Replies

Replies have been turned off for this discussion
    • Hippopotamus's avatar
      Contributing User

      I edit a Rule so that the exact phrase is the exact phrase on my bank statement.  I hit OK.  I refresh my Rules list (even though I don't think it's necessary). I get back to my Bank Feeds.  I refresh that.  Still the transactions that should be being picked up by my newly-edited Rule - they are not.  Still stubbornly sporting their Find New status, when they should be showing Approve.  I've shut MYOB down and opened it up and they're still not playing ball.

      • Genreve_S's avatar
        MYOB Moderator

        Hi Hippopotamus


        Thanks for reaching out. 


        Sorry to hear about your issue with the bank feed rule. I would suggest removing some of the words or extra characters and see if it changes anything. Also if it does not please send screenshots of the bank feeds rule and the transactions it's supposed to match. 


        We look forward to your response.