Forum Discussion

Anthony_RDG's avatar
Anthony_RDG
Experienced User
2 years ago

Having to adjust employee pay (salary) manually when leave taken

Hi

 

When my salaried employees take leave in a month and I process their payroll, I enter the leave hours taken when I press the blue arrow and go into each employees "Pay Employee" screen. It calculates the $ amount of leave to be paid automatically but it does not adjust downwards the employees normal monthly pay under the "Base Salary" field which means employees get paid their normal monthly salary + the amount of leave taken.

 

I always understood that taking paid leave (with no loading) did not affect the monthly amount a salaried employee received. This is how it works in the UK where most my experience is. Is it the same in Australia, and if it is, why is MYOB not automatically adjusting the base salary amount? I'm having to calculate and adjust it manually.

 

Thanks

Anthony

 

 

 

 

  • Hi Anthony_RDG 

     

    Thanks for your post. For the base salary to be automatically adjusted by the leave hours paid you need to select that option for the leave payroll category. To do this:

     

    1. go to Payroll categories>>Wages tab
    2. open the leave payroll category
    3. tick the option Automatically Adjust Base Hourly or Base Salary Details


     

    Please let me know if you need further help.

     

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

     

2 Replies

Replies have been turned off for this discussion
  • Hi Anthony_RDG 

     

    Thanks for your post. For the base salary to be automatically adjusted by the leave hours paid you need to select that option for the leave payroll category. To do this:

     

    1. go to Payroll categories>>Wages tab
    2. open the leave payroll category
    3. tick the option Automatically Adjust Base Hourly or Base Salary Details


     

    Please let me know if you need further help.

     

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

     

    • Anthony_RDG's avatar
      Anthony_RDG
      Experienced User

      Fantastic! Thanks Tracey.

       

      I would have thought that would have been set as default but all fixed now.