Forum Discussion

mtavener1's avatar
2 years ago

Negative leave balances disregarded on YTD Verification report 2022-23

I have an issue where one staff member has a negative personal leave balance, which is being picked up on the Payroll Summary report, but it appears to be disregarded on the YTD Verification report, so my Payroll Summary report and YTD Verification report do not reconcile. 

 

The negative balance is showing on the employee's summary of payments report in STP.  It doesn't make sense that its been captured there but not on the verification report.

 

MYOB have advised this is a known issue, but I can't see any other posts on the forum .  I have tried $0 pay runs but it does not change anything.  Has anyone else come accross this issue and know how to fix it?

 

Need this fixed as soon as possible.

 

Need this sorted ASAP.

6 Replies

Replies have been turned off for this discussion
  • Tania-'s avatar
    Tania-
    Experienced Cover User

    Hi

    Have the exact same issue.

    Is MYOB going to fix the 'known issue"?

    Did you speak to someone?

     

    Thanks

    Tania

    • mtavener1's avatar
      mtavener1
      User

      Hi Tania, I never got an answer from MYOB.

       

      I think its a glitch in the system. The verification report isn't recognising the negative balance.

       

      However, if you check the employee's (the one with the negative balance) individual summary of payment, the negative balance is being reflected, which confirms that it was processed through STP. The gross pay on this STP summary matches the gross amount on the MYOB payroll summary report.

       

      Based on this I finalised it as is. I'm not certain Ive done it right, but I didnt have time for MYOB to get back to me.

       

      Hope this helps.

      • Tania-'s avatar
        Tania-
        Experienced Cover User

        Thanks. I ended up doing the same .

        Disappointing that MYOB has not responded.

         

        Tania

  • I am also having this issue.  Has anyone had any luck resolving this yet?

  • Earl_HD's avatar
    Earl_HD
    MYOB Moderator

    Hi mtavener1 

    Thank you so much for your post and welcome to the Community Forum! Can I please confirm if your Payroll Activity and Payroll Register reports match?


    If the answer is NO – this generally indicates that a manual adjustment has been made in Pay History in the employee card. If this is the case, you will need to change the Pay History back to what it was and process any changes/adjustments through Create pay run. Then process a $0 pay to update STP.

     

    • If the Payroll register is incorrect - need to correct the pay history figures on the card.

    a. Correct the YTD figures.

    b. Correct each month’s figures.

     

    Note: The Payroll Activity Summary report will pull its information from the individual payroll transactions whereas the Payroll Register report will pull its information from the employee's card.

     

    • But If Payroll Activity is incorrect – need to enter a payroll transaction and manually remove the manually entered value onto that employee’s card.

    Regards,
    Earl