Forum Discussion

recent_0519's avatar
recent_0519
Experienced Cover User
4 months ago
Solved

Sign In and STP report could not be sent out propertly

Dear Sir/Madam,

 

Last week I've email my MYOB matters and try to get some support from MYOB team.

 

But not yet received any support.

 

Once again, My MYOB matter are the below:

1. Problme with Sign in

2. Problme with Sending STP report to ATO

 

Attached two files to shows the problem where their are.

 

I'm looking forward to hearing from your MYOB support team.

 

Thank you

 

Kind Regards

Sherry Shi

 

 

  • Genreve_S's avatar
    Genreve_S
    2 months ago

    Hi recent_0519

     

    Thanks for the response. 

     

    Based on our checks, there don't seem to be any issues with your email address and account. The problem you're experiencing might be related to your device or internet connection. Since you've already tested your internet speed, the next step would be to try logging in on a different device.

     

    If the issue persists, it could be due to browser-related issues. You might want to try clearing your browser cache or using an incognito/private browsing window. If you're still unable to log in, it's possible that your account may be locked. You can unlock your account via the password reset portal.

     

    If none of these steps resolve the issue, please let us know. We're here to assist you further.

     

    Thanks,
    Genreve

     

     

11 Replies

  • Doreen_P's avatar
    Doreen_P
    MYOB Moderator

    Hi, recent_0519

     

    Thanks for your post.

     

    Regarding your issues about declaring a pay run to ATO and logging into your account, we recommend clearing your AccountRight cache to refresh the data. To do this, you may check the Help Article: Clearing the AccountRight Cache for more information. Once done, please try logging in again and send the unreported pay run to ATO. Let us know how it goes.

     

    Best regards,

    Doreen

    • recent_0519's avatar
      recent_0519
      Experienced Cover User

      Thank you Doreen.

       

      But it wasn't help.

       

      I'll attach my documents to you for help.

       

      Thank you.

       

      Sherry Shi

       

      E: executivelook@gmail.com

       

    • recent_0519's avatar
      recent_0519
      Experienced Cover User

      Hi Doreen,

       

      Morning.

      Yes, I've got this problems for more than two months since Feb. it was really headache and waste time when processing MYOB files.

      I've been test our internet using home internet and my mobile and found this is our company's internet connation issues. Just two days ago, I get one IT guy to check our internet and found our internet router is having connection problem. So we'll contact Telstra to replace the router late. Currently it's OK that have been using one additional router connection to process MYOB files.

      Thank you for the support.

       

      Kind Regards

      Sherry Shi

  • recent_0519's avatar
    recent_0519
    Experienced Cover User

    Hi Doreen,

     

    Your email is Community Forum No Reply <noreply@forum.myob.com>.

     

    So I could not reply your email.

     

    Thank you for your email that you've sent a monthly ago.

     

    Sorry for the delayed email reponse and I was in my annual leave.

     

    The problems event with my opening AccountRight system. The STP report that I can go through with Payroll reporting Cetre and find the un-sent report that I can re-send out.

     

    Again attached is for your info. that it still could not be fixed up.

     

    Please would you let me know the solutions to fix up this problem.

     

    Thank you very much.

     

    Sherry Shi

     

    E: executivelook@gmail.com

     

    • Genreve_S's avatar
      Genreve_S
      MYOB Moderator

      Hi recent_0519

       

      Thanks for the response. 

       

      Based on our checks, there don't seem to be any issues with your email address and account. The problem you're experiencing might be related to your device or internet connection. Since you've already tested your internet speed, the next step would be to try logging in on a different device.

       

      If the issue persists, it could be due to browser-related issues. You might want to try clearing your browser cache or using an incognito/private browsing window. If you're still unable to log in, it's possible that your account may be locked. You can unlock your account via the password reset portal.

       

      If none of these steps resolve the issue, please let us know. We're here to assist you further.

       

      Thanks,
      Genreve

       

       

      • recent_0519's avatar
        recent_0519
        Experienced Cover User

        Thank you for your support, Genreve.

         

        I will check with IT guy.

         

        Kind Regards

         

        Sherry Shi