Forum Discussion

Further_better's avatar
Further_better
Experienced Cover User
8 months ago
Solved

Standard Payroll Details don't populate

I have read and tried all the 'fixes' for this error, with no success.  Does anyone know what causes this or how to fix it?  I have :  checked all the entries to create the card

                     uninstalled and reinstalled MYOB

                     looked through the  'fixes' on the Community Hub

                     checked other employee cards to see if we did something different

 

Does anyone know how to remedy this?

  • Genreve_S's avatar
    Genreve_S
    8 months ago

    Hi Further_better

     

    Thanks for the response and the screenshot you've attached. 

     

    Generally, the information in the Standard Pay will automatically populate from the information in the Wages tab. I suggest opening the Wages tab and seeing if everything is correct. 

    If everything is correct and Standard pay does not apply, please follow these steps to potentially refresh the employee card.

    1. Go to the wages tab.
    2. Edit the wage amount.
    3. Go back to standard pay.
    4. Check if the information auto-populates.
    5. If it auto-populates, go back to the wage tab, correct the values, and save.
    6. If it does not auto-populate, let us know and we'll find another workaround.

    We look forward to your update. 

     

    Thanks,
    Genreve

5 Replies

  • Genreve_S's avatar
    Genreve_S
    MYOB Moderator

    Hi Further_better


    Thanks for posting your concern in the forum. 

     

    I'm sorry to hear about your difficulties with the Payroll Details. May ask for more information on what we are trying to achieve? Any additional information or screenshots would be much appreciated. 

     

    We look forward to your response. 

     

    Thanks,

    Genreve

     

     

    • Further_better's avatar
      Further_better
      Experienced Cover User

      Hi Genreve

      I have attached a screenshot of the section which does not reflect any of the entries

      • Genreve_S's avatar
        Genreve_S
        MYOB Moderator

        Hi Further_better

         

        Thanks for the response and the screenshot you've attached. 

         

        Generally, the information in the Standard Pay will automatically populate from the information in the Wages tab. I suggest opening the Wages tab and seeing if everything is correct. 

        If everything is correct and Standard pay does not apply, please follow these steps to potentially refresh the employee card.

        1. Go to the wages tab.
        2. Edit the wage amount.
        3. Go back to standard pay.
        4. Check if the information auto-populates.
        5. If it auto-populates, go back to the wage tab, correct the values, and save.
        6. If it does not auto-populate, let us know and we'll find another workaround.

        We look forward to your update. 

         

        Thanks,
        Genreve