Forum Discussion

PNWHC's avatar
PNWHC
Contributing User
2 years ago
Solved

Job opening balances set-up issue

I'm having problem with job opening balances. To make a new job I click on the drop down menu for jobs and select 'new' to make a new job. I then set up the job details. That all works smoothly. When I go to set the job opening balance is where the issue starts. I go 'Set-up' on the top menu, then 'balances' then 'job opening balances'. I then go to the dropdown list of job numbers and select the job I have just created. This creates a dropdown list of all the accounts which I can then put my set-up balance into. The problem is lots of my accounts are missing from the dropdown list. 

 

When I click on 'Lists' in the top menu then 'Accounts' in the drop down menu this gives a list of all the accounts I have. But only a small number of these are shown in the list of accounts for jobs. Any account that does not end in a multiple of 10 is missing. I.e. 4-1020, 4-1030 and 4-1040 are all there but 4-1031, 4-1032, and 4-1055 are missing. I've uploaded a couple of pictures to show the descrepancy. I've never had this issue before. In the past all the accounts showed in the dropdown list for job opening balances.

 

If someone can help I would be very grateful!

MYOB issue 1.JPGMYOB issue 2.JPG

  • Hi PNWHC 

     

    Thank you for the information and screenshots, they are very helpful.

     

    I tested in my AccountRight test file, it does show accounts that don't end in a multiple of 10:

     

    I think your accounts are on the list but possibly down the list, as this list isn't sorted yet. Could you please click on the 'Acct No.' header bar to sort the list base on account number, does it bring the other 4-10xx accounts to the top then?

3 Replies

Replies have been turned off for this discussion
  • PNWHC's avatar
    PNWHC
    Contributing User

    Hi 

     

    [Hopefully I haven't double posted as I posted last week but my post isn't showing up, so I am reposting]

     

    I'm having problems setting up job opening balances. The process I used to use is not working anymore.

     

    The process I have used in the past is to set up a new job by going into the jobs list, selecting 'New Job' and filling out the details to create the job. This is all working as usual. Then it is time to set up an opening balance for the job. I do this by selecting 'Setup' from the main menu then 'Balances' then 'Job opening balances'. I then use the drop down menu for 'Job numbers' which shows me a list of all the active jobs. I click on the job I have created. This brings up a list that shows the income and expenditure accounts to put the amount into. In the past this has show ALL the income and expenditure accounts I have. Now, unfortunately, it only shows some of the accounts. The only accounts listed are ones that end in a number that is divisible by 10. All the other accounts are not visible. This means that I can't set up a job opening balance using one of the accounts that is not displayed. I've put pictures of the list of accounts visible in the 'jobs' window and the list of accounts visible in our accounts list. Can anyone help me sort this problem please. Many thanks, Morgan

    List of accounts available in jobs windowFull list of accounts

     

     

     

  • CloverQ's avatar
    CloverQ
    Former Staff

    Hi PNWHC 

     

    Thank you for the information and screenshots, they are very helpful.

     

    I tested in my AccountRight test file, it does show accounts that don't end in a multiple of 10:

     

    I think your accounts are on the list but possibly down the list, as this list isn't sorted yet. Could you please click on the 'Acct No.' header bar to sort the list base on account number, does it bring the other 4-10xx accounts to the top then?

    • PNWHC's avatar
      PNWHC
      Contributing User

      Wow! So simple.

       

      Thanks so much Clover!