Partner Zone

Received item but On hand shows zero

Anna12
Contributing User
9 Posts
Contributing User
Contributing User

9Posts

0Kudos

1Solutions

Solved: Go to Solution

Received item but On hand shows zero

Can anyone please help me to solve this inventory issues:

 

We have started our new business on 1st November 2021.

I have purchased item PackPC  x 5 on 14/12/21 and another 5 on 22/12/21. When I tried to use this item to build the product, the system shows Not enough item on hand. I looked at this itme Quantity On Hand, it only has 5 instead of 10 (please see attached screen shot - PackPC).

     When I looked at Item Register, the first purchase, Quantity 5, On Hand 0 (please see attached Screen Shot 

     I tried to print this Item Register, then it shows On Hand 10 (attached Item Register - PackPC)!

 

2. I purchased item Mochakenya 13.50 kg on 14/12/21. But Quantity On Hand shows only 3.375kg (please see attached Mochakenya). And item Register shows 13.50kg (please see attached Item Register - Mochakenya). 

    I was not able to use this item to build as system says not enough on hand quantity.

 

Appreciate your help in advance.

 

Anna

    

 

6 REPLIES 6
The_Doc
Ultimate Partner
1,465 Posts
Ultimate Partner
Australia
Ultimate Partner

1,465Posts

231Kudos

156Solutions

Re: Received item but On hand shows zero

Hi @Anna12 

 

Any Sales orders queued for the product - can you delete or zero the 2nd purchase on the 22/12 - and have a look at the item in inventory.

 

Click each of the blue arrow links beside the 

 

QOH

Current Value etc to see the entries.

 

Inventory can do some funny things but that seems weird - you have got autobuild working - have you got autobuild triggered to build a product from these items if it gets below a certain number.

 

The Doc

Anna12
Contributing User
9 Posts
Contributing User
Contributing User

9Posts

0Kudos

1Solutions

Re: Received item but On hand shows zero

Thank you for your reply. 

 

I deleted the entire sales order for the two products, the on hand quantities did not change. I tried to delete the two purchased but won't let me (please see attached).

I tried to manually adj the inventry. But after adding the extra 5 for PackPC and 10.125kg for Mochakenya, I was still NOT able to built the product. 

These two items don't have autbuild. 

I've tried everthing, it does not seem to work.

 

Anna

The_Doc
Ultimate Partner
1,465 Posts
Ultimate Partner
Australia
Ultimate Partner

1,465Posts

231Kudos

156Solutions

Re: Received item but On hand shows zero

Hi @Anna12 

 

The fact that you cannot delete PackPC purchases means you have underlying sales orders - or something that has now grabbed them.

 

As per my suggestion - go to the item and click each of the blue drill downs and see what shows - 

 

The Doc

Anna12
Contributing User
9 Posts
Contributing User
Contributing User

9Posts

0Kudos

1Solutions

Re: Received item but On hand shows zero

Just to let you know this morning when I logged into Myob, everything seems ok - even though I have NOT changed anything.  Both items showed correct quantities on hand and I am now able to build the products. 

This is the first time we purchased these items, no other purchase/sales previously. Very very weird! I believed that's some bugs or hiccup in the system.

 

Anna

 

 

 

The_Doc
Ultimate Partner
1,465 Posts
Ultimate Partner
Australia
Ultimate Partner

1,465Posts

231Kudos

156Solutions

Re: Received item but On hand shows zero

Hi @Anna12 

 

Would not be the 1st time - Gremlins they are known as.

 

Look up the origin of that word - you might get a laugh - but it is a sort of endearing term when flying and something went wrong in something on the aircraft - and when you landed the problem magically disappeared!!!

 

The Doc (yes I did fly in an earlier career)

Anna12
Contributing User
9 Posts
Contributing User
Contributing User

9Posts

0Kudos

1Solutions

Accepted Solution Solved

Re: Received item but On hand shows zero

Can't laugh - after spending hours to try to figure out!

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post