Partner Zone

how to stop automatically allocating payments- too many errors

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Experienced User
21 Posts
Experienced User
Experienced User




how to stop automatically allocating payments- too many errors

Hi, how can i turn off auto allocations of payments to invoices?

it constantly incorrectly identifies invoices and incorrectly attributes payments, so that i dont see that certain invoices are in fact overdue, and then when allocating a payment covering 74 invoices, and cannot reconcile it because several invoices they are paying do not appear as being 'open', i have to start all over again, and go find the missing invoices, then delete the incorrect payment from them, and go reallocate that payment to the correct invoice... then, go back and start reallocating the original payment to the 74 invoices. 

it is particularly galling when i have sent overdue reminders to clients as a result of myob incorrect allocation

really makes my life easier

9,085 Posts
Former Staff
Former Staff




Re: how to stop automatically allocating payments- too many errors

Hi @ms4 


In MYOB Business you can turn off automatic allocate/match via Banking > Bank Rules.


I'd like to mention that if you haven't tried it already, it's worth exploring the option of creating bank rules to help better allocate/match transactions, this Help page will provide you with more details should you be interested: Matching bank transactions.


If you have any further questions please feel free to reach out.

Kind regards,

MYOB Community Support

Online Help| Forum Search|Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
Get the conversation started and make a new post Start a Post