network request failure - link a source document

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Trusted Cover User
82 Posts
Trusted Cover User
Trusted Cover User




network request failure - link a source document

I've tried twice with two seperate purchases to link a source document from the in tray to a newly created Bill.  
Each time, the processing wheel spins for a while and then the screen returns with an error at the top of the screen which reads Network Request Failed.  
it does seem that the linking of the source document has been successful, but the error is disconcerting.  

Has anyone else experienced this?

1,925 Posts
Former Staff
Former Staff




Re: network request failure - link a source document

Hi @sues0204 


Thank you for your post.  As a first step for troubleshooting, I recommend clearing the browser cache or switching browsers which can resolve some odd behavior.

If that does not resolve it, can you also try to delete the bill, and then create a new bill using the InTray document by clicking the ellipsis (3 dots) button at the end of the document line then Create bill, and see if you get the same error?


Let me know how you get on and if you are still getting the error could you respond with a screenshot so I can have a look into it more?

If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.


MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
Get the conversation started and make a new post Start a Post