Forum Discussion

Lea9's avatar
Lea9
User
2 months ago

Old Business Basics Cannot Confirm on MOCA

I have a Business Basics v1.1 offline product.

 

I use Windows 10 and Chrome and tried activating/confirming but it does not work so I went to online MOCA myob.comfirmation.com but it comes up with ERROR Code HTTP 500.

I then tried using Firefox Mozilla and was able to enter the Serial # and Company # (that were provided in software), but still no Confirmation Code showed, just a blank screen.

Should I expect a code to show on that page? If it does show, where do I actually use it in order to progress?

 

My internet access is perfect, so I can only presume it is a problem at MYOB's end.

 

It mentions phoning but the phone number is not available. I am in Western Australia.

1 Reply

  • Earl_HD's avatar
    Earl_HD
    MYOB Moderator

    Hi Lea9,

    Thanks for your detailed post. I'll be sending you private message to gather more information that will help us on resolving this issue. Kindly check your inbox.

    Looking forward to your response.
    Regards,
    Earl