Forum Discussion

bradtaylor1's avatar
Contributing User
3 years ago

Rename online myox file

I have an online MYOB AccountRight file which I'd like to rename, as in rename the actual myox file that appears in the backup zip, not just the company name.


I have tried the following without success:


1. Renaming company name in AccountRight setup, then (re)confirming the file

2. Restoring from backup to AccountRight Live using a properly named myox file. Restore proceeded as normal but didn't change the myox file name.

3. Calling MYOB support. They simply read out threads from this forum and MYOB's online help - i.e. the above two methods.


The problem is the backup zip file. It still contains the old original myox filename from the time of first upload.


Failing a rename, how do I delete the file from the 'cloud' (i.e. back out of online) so I can start from scratch with the upload process and the correctly named file?

11 Replies

Replies have been turned off for this discussion
  • Hi bradtaylor1


    Thanks for your post and welcome to the Community Forum ! Our help article Changing the name of your AccountRight company file has instructions on how to rename an online file or a local back up file. If the online method hasn't worked for you, are you able to take a back up of your online file and try to rename the back up local file. 


    If you manage to do this successfully, you can then restore the file online to replace the one that's in the cloud. If this doesn't work can you please attach screenshots of the renamed file and a screenshot of how it appears when you login.


    Do let me know how you go. 


    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

    • bradtaylor1's avatar
      Contributing User

      Hi Melisa,


      Thank you for your reply.


      Yes I have tried both changing company name under preferences as described in your link and restoring from a properly named myox backup file, but it still doesn't fix the issue. Each time I perform a backup, the file inside the resultant zip is old and unchanged. Screenshot attached.


      It feels like I need a MYOB engineer to go into the file system and rename the actual file. The call centre in KwaZulu-Natal refuses to escalate or transfer calls to actual support people in Australia so unresolved issues like this remain unresolved.




      • Melisa_D's avatar
        Former Staff

        Hi bradtaylor1


        Sorry to hear that hasn't worked for you. So I can take a look into this further, are you able to confirm if you're using a local computer or is the file stored on a server ?