Forum Discussion

David65's avatar
David65
Experienced User
4 months ago

Sub Headers not totalling correct expense accounts

Hi

 

I have noticed on my "employment expenses" P&L accounts that the "total" is not totalling all employment expenses

 

 

Can you assist please?

 

Thanks you

1 Reply

  • Shella_A's avatar
    Shella_A
    MYOB Moderator

    Hi David65,

     

    Thanks for your post.

     

    My apologies for the late reply. I understand that you're having issues with the total of your "employment expenses" in your profit and loss (P&L) accounts. This could be due to a variety of reasons, such as incorrect account setup or data entry. We recommend trying to refresh the software or the browser by logging out and logging back in again. After that, here are some steps you can take to troubleshoot this issue:

     

    • Check Account Setup: Ensure that all employment expense accounts are correctly set up and linked. They should be categorized under the correct parent account to be included in the total.
    • Review Data Entry: Check all transactions that have been entered into the employment expense accounts. Make sure that they have been entered correctly and are assigned to the right accounts.
    • Run a Detailed Report: Run a detailed report for your employment expenses. This will allow you to see each transaction that makes up the total. You can then check if there are any transactions that are missing or incorrectly categorized.

     

    Let me know if the issue still persists after following the steps above.

     

    Otherwise, if my response has answered your inquiry, please click "Accept as Solution" to help other users find this.

     

     

    Kind regards,

    Shella