Forum Discussion

iris_ch's avatar
iris_ch
Contributing User
3 years ago

Entitlement Balance Summary: Inconsistent Opening balance

Hi there,

 

Our business has adjusted the balance of employees' Time in Lieu in Oct 2021 by processing a pay and the Entitlment Balance Summary shows the total available hours is 108.01 (i.e. Oct's ending balance). However, Nov's report has an opening balance of 28.45 hours. 

 

Can someone advise how to fix this error?

 

  • Hi iris_ch

     

    The first thing to check would be the employees entitlement balance in their card file, if this is reflecting correctly after the adjustment I would then run the Entitlement Balance Summary report from 1/07/21 to 30/11/21 instead of month by month. This ensures the correct closing balance is pulling across from the previous month/s.

     

    Also, the screenshots you have attached have not been successfully uploaded. If you need further assistance could you try posting the screenshots again, that way I can take a look as well.

     

     

3 Replies

Replies have been turned off for this discussion
  • Sam_R's avatar
    Sam_R
    Former Staff

    Hi iris_ch

     

    The first thing to check would be the employees entitlement balance in their card file, if this is reflecting correctly after the adjustment I would then run the Entitlement Balance Summary report from 1/07/21 to 30/11/21 instead of month by month. This ensures the correct closing balance is pulling across from the previous month/s.

     

    Also, the screenshots you have attached have not been successfully uploaded. If you need further assistance could you try posting the screenshots again, that way I can take a look as well.

     

     

    • iris_ch's avatar
      iris_ch
      Contributing User

      Hi Sam,

       

      The employees entitlement balance in their card file looks reconciled to 'Hours from pays'. 

       

      I have attached the screenshots, which shows a 28.45 available hours in the report for July to Oct 2021, while 108.01 available hours for Oct's one. 

       

      Is this a system setting issue that the correct closing balance doesn't pull across in the monthly report? Is there any way to fix this? 

       

      Thanks and regards,

       

      • Sam_R's avatar
        Sam_R
        Former Staff

        Hi iris_ch,

         

        Thank you for the screenshots. 

         

        Yes, it would be due to the system settings. The report is date-specific, so, by running a monthly report, it should show you the correct total hours taken/accrued for that month, but the available balance will not be correct as it would not have taken into account the closing/opening balances for previous months. This is why the report would need to be from the beginning of the Financial Year to take into account all that has been recorded in previous months. 

         

        We are hoping for more capability with these reports in the future, but for now, running a YTD report would provide you with the accuracy for available leave balances