Payroll

This thread is now closed to new comments.
Some of the links and information provided in this thread may no longer be available or relevant.
If you have a question please start a new post.
Highlighted
Experienced Cover User
13 Posts
Experienced Cover User
Australia
Experienced Cover User

13Posts

2Kudos

0Solutions

Re: Payroll

Hi Teresa,

Yes I am hitting save each time but it still reverts back to weekly when I go back in.

Highlighted
MYOB Moderator
1,902 Posts
MYOB Moderator
MYOB Moderator

1,902Posts

224Kudos

221Solutions

Re: Payroll

Thanks for verifying that. How many employees? Is this all of them, since you mentioned having to manually change for each employee?

 

Did you try this in the test file? 

Cheers,
Theresa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Experienced Cover User
13 Posts
Experienced Cover User
Australia
Experienced Cover User

13Posts

2Kudos

0Solutions

Re: Payroll

Hi Theresa,

We have 12 employees and I have to change all of them manually..

Thanks

Deb

Highlighted
Former Staff
805 Posts
Former Staff
Former Staff

805Posts

153Kudos

78Solutions

Re: Payroll

Hello Deb @debbie64 

 

Sorry to hear that you've still been having issues with the pay frequency settings on your employee cards.

 

I note you appear to be on the latest version of AccountRight, and I was unable to reproduce your situation on my own machine.  I was wondering if you had any success with the troubleshooting step suggested by my colleague and testing if this behavior happens in the Clearwater Sample test file?

 

If this is consistent behavior across all your employees, and repeatable in the sample file it may be a broader issue and not tied into a specific card error, but again, it would be good to rule out any other potential causes.  A re-installation of AccountRight, or testing on a different machine may also be something to test.

 

Do let us know how it goes with the sample file.

Cheers,
Andrew

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Experienced Cover User
13 Posts
Experienced Cover User
Australia
Experienced Cover User

13Posts

2Kudos

0Solutions

Re: Payroll

Hi Andrew,

I did a test run in the Clearwater file and it produces the same result I have been getting in my file.

Thanks

Deb

Highlighted
MYOB Moderator
1,902 Posts
MYOB Moderator
MYOB Moderator

1,902Posts

224Kudos

221Solutions

Accepted Solution Solved

Re: Payroll

Hi @debbie64 

 

Thanks for verifying that this is happening in the Clearwater file as well.  The next troubleshooting step is to sync the file to a different location and see if it makes a difference.  See the help article Manual synchronisation for assistance with this. 

 

Apologies for the back and forth required in troubleshooting this as we have to uncover whats causing this odd behavior in the system. Keep me posted and we'll proceed. 

Cheers,
Theresa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Experienced Cover User
13 Posts
Experienced Cover User
Australia
Experienced Cover User

13Posts

2Kudos

0Solutions

Re: Payroll

Syncing my file appears to have fixed the problem.

Thank you so much.

Deb

Highlighted
MYOB Moderator
1,902 Posts
MYOB Moderator
MYOB Moderator

1,902Posts

224Kudos

221Solutions

Re: Payroll

You're very welcome @debbie64 . Thanks for your patience throughout the troubleshooting process. I'm glad this is working for you now! 

Cheers,
Theresa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Highlighted
Experienced Cover User
13 Posts
Experienced Cover User
Australia
Experienced Cover User

13Posts

2Kudos

0Solutions

Re: Payroll

Hi Theresa,

I have just done a pay run and I am still having problems with the hours worked in the fortnight.

I cleared the cache and made sure all employees had the correct information in their card file.

On the staff's pay sheet where it say Base Hourly it says 152.00 which is obviously double the fortnightly hours.

I have screen shots of the pages but they are of a sensitive nature.

Please let me know how to send these shots to you.

Thanks

Deb

Highlighted
MYOB Moderator
1,902 Posts
MYOB Moderator
MYOB Moderator

1,902Posts

224Kudos

221Solutions

Re: Payroll

Hi @debbie64 

 

You can send me the screenshots via Private Message.  Apologies for the frustration with this, its starting to look like a repair issue for the data file team.  Please include your Serial number, phone, contact name, client id, and other account info in the private message so I can include this if it needs to be escalated. 

 

Thank you for your patience. 

Cheers,
Theresa

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post