Partner Zone

Error 136 when importing payments

keziapm
Contributing User
5 Posts
Contributing User
Contributing User

5Posts

0Kudos

0Solutions

Error 136 when importing payments

Hi friends,

 

So I'm trying to import some receiving payments records. However, when I tried to import the whole data set, I've got an error as follows:

 

Error -136: The card attached to the invoice is not the same as the card attached to the payment.

 

Being curious, I tried to import just one entry of the data and it worked (1 data imported with a warning, duplicate ID). The warning is there because I wanted to import the whole data under the same ID. Despite the warning, it was still imported. So I'm not sure why it didn't work when I tried to import the whole thing at once.

 

Any help will be appreciated, I'm new to this.

Thank you very much.

9 REPLIES 9
Komal_S
MYOB Moderator
7,988 Posts
MYOB Moderator
MYOB Moderator

7,988Posts

700Kudos

1,132Solutions

Re: Error 136 when importing payments

Hi @keziapm 

Are you matching the records by Co./Last Name or by Card Id, Record ID?

 

This is because in the AccountRight validation information for importing information, the Co/Last name field is a validating field, so if you include it in an import then the information in that field has to correspond exactly to a matching card in AccountRight customer cards.

 

When you are importing the invoices, you do not have to match up the Co/last Name field if you are matching through the Card ID field, and vice versa. It is possible to unselect the fields you're not using for matching before importing the file.

 

Please feel free to post any other questions that you may have.

Kind regards,
Komal

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

keziapm
Contributing User
5 Posts
Contributing User
Contributing User

5Posts

0Kudos

0Solutions

Re: Error 136 when importing payments

Hi @Komal_S 

 

Thank you for your reply.

 

I'm matching only by Company Name, I'm not inputting any card ID. 

My import file only consists of the following entries:

- Deposit account

- ID number

- Date

- Company name

- Payment method

- Memo

- Amount applied

- Invoice number

 

 

gavin12345
Ultimate User
4,007 Posts
Ultimate User
Australia
Ultimate User

4,007Posts

1,168Kudos

533Solutions

Re: Error 136 when importing payments

Hi @keziapm 

 

If you have 2 cards with the same Company Name, this can cause this error as MYOB might be using the wrong card.

 

Regards

Gavin

keziapm
Contributing User
5 Posts
Contributing User
Contributing User

5Posts

0Kudos

0Solutions

Re: Error 136 when importing payments

Hi @gavin12345 ,

 

Thank you for your reply.

I have been inputting the entries manually since I couldn't figure out how to get the import to the receiving payments.

 

When I input them manually, I have never been asked about the details for the cards, I only put it information regarding:

- customer name

- amt received

- payment method

- memo

- ID #

- date

- invoice #

 

But anyway, I also checked the customers' cards list and I didn't find any duplicates, all customers only have 1 card.

 

Can you help me out with this?

Thank you very much

gavin12345
Ultimate User
4,007 Posts
Ultimate User
Australia
Ultimate User

4,007Posts

1,168Kudos

533Solutions

Re: Error 136 when importing payments

Hi @keziapm 

 

When you Receive Payments manually you select the Customer from a list - MYOB will use that Customer. 

 

When you import, you would assume MYOB identifies the Customer Card based on the customer name you provide. What you will likely find is that MYOB finds the first Card with that name (and it might be a Supplier Card). 

 

Note my earlier question was if you have 2 cards with the same Company Name, not if you have 2 Customer Cards with the same Company Name.

 

Regards

Gavin

keziapm
Contributing User
5 Posts
Contributing User
Contributing User

5Posts

0Kudos

0Solutions

Re: Error 136 when importing payments

Hi @gavin12345 ,

 

Thank you for the explanation.

 

I just checked the cards list and I did not find different cards under the same name, every card have unique names attached to it. No customers and suppliers with the same name.

 

Not sure why the import couldn't work. Can you help me out on this?

 

Thank you very much

 

Best regards,

Kezia

 

Komal_S
MYOB Moderator
7,988 Posts
MYOB Moderator
MYOB Moderator

7,988Posts

700Kudos

1,132Solutions

Re: Error 136 when importing payments

Hi @keziapm 

Are you able to attach a sample of the import file here so we can have a look and advise accordingly? Also, can you please double check if every customer entered against an invoice number in the import file matches to the invoice in the software?  

Kind regards,
Komal

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

keziapm
Contributing User
5 Posts
Contributing User
Contributing User

5Posts

0Kudos

0Solutions

Re: Error 136 when importing payments

Hi @Komal_S 

 

Here's a chunk of the import file that I have prepared.

The customer's name for the invoices should be correct, as I matched it with the sales database in MYOB.

 

Please do take a look.

Thank you.

 

Best regards,

Kezia 

Komal_S
MYOB Moderator
7,988 Posts
MYOB Moderator
MYOB Moderator

7,988Posts

700Kudos

1,132Solutions

Re: Error 136 when importing payments

Thanks @keziapm 

 

Can you please also send me your serial number by Private Message, so we can run a script to find out if there's an issue?

Kind regards,
Komal

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Didn't find your answer here?

Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post