Forum Discussion

CJimmy1's avatar
2 months ago
Solved

Backup in progress

My server lost connection whilst backing up my file yesterday and it seems my MYOB is stuck in limbo while it resolves itself.  This occured yesterday 5pm and I would've thought it would've done so by now. Any assistance would be greatly appreciated. :)

  • Hi CJimmy1,

    Thanks for your post. Upon reviewing your account, it was indeed indicating that a backup was in progress on our end. I've implemented some backend changes that should resolve the issue.

    Feel free to start a new post if you have further queries and one of us will be happy to assist you.

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

    Regards,
    Earl

3 Replies

  • Earl_HD's avatar
    Earl_HD
    MYOB Moderator

    Hi CJimmy1,

    Thanks for your post. Upon reviewing your account, it was indeed indicating that a backup was in progress on our end. I've implemented some backend changes that should resolve the issue.

    Feel free to start a new post if you have further queries and one of us will be happy to assist you.

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

    Regards,
    Earl

    • CJimmy1's avatar
      CJimmy1
      User

      Thank you very much! My MYOB is up and running again. :)

      • Earl_HD's avatar
        Earl_HD
        MYOB Moderator

        Hi CJimmy1,

        You're welcome! If you have any more questions, please feel free to start a new post, and we'll be happy to assist you.

        Regards,
        Earl