Forum Discussion

Feifei's avatar
Feifei
User
3 years ago

Colonial First State member number error

Hi

 

I am trying to pay Super - recently set up - to two staff member with Colonial First State.

 

MYOB does not take their member number, but I am sure the member number is correct.

 

I found some posts mentioned 'prefixed number' - see the screenshot below -  Is this correct ? If so, does this mean I should manually change the memebr number to start with as per prefix number ?

 

Attachment2.PNG

  • Hi Feifei,

     

    Thank you for your post. 

     

    If the employee is with one of these listed funds, then yes, their member number must start with the respective prefix. I have come across many cases where the member number provided starts with a "0010" (an extra zero), so, they needed to drop the first '0' so that the prefix reflected correctly as '010' - for example.

     

    If you are unsure, or the member number is still not being accepted, we do recommend speaking with the fund for further queries on this. 

     

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

1 Reply

Replies have been turned off for this discussion
  • Sam_R's avatar
    Sam_R
    Former Staff

    Hi Feifei,

     

    Thank you for your post. 

     

    If the employee is with one of these listed funds, then yes, their member number must start with the respective prefix. I have come across many cases where the member number provided starts with a "0010" (an extra zero), so, they needed to drop the first '0' so that the prefix reflected correctly as '010' - for example.

     

    If you are unsure, or the member number is still not being accepted, we do recommend speaking with the fund for further queries on this. 

     

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.