Forum Discussion

rick1's avatar
rick1
User
5 months ago
Solved

employee missing

HI 

I went ot pay the wages  and one of the emplyees was missing .

After much searching i could not find her but found that her details had gone under another emplyees card that had duplicated itself.

So i have two employees now with the same name  and card detaiuls

The only thing that is different is the amount they got paid .

Both amounts are correct .

One for the old emplyee and one for the current emplyee.

Does anyone know how this happens ? I have been using Myob payroll for 15 years now and never had an issue like this .

  • rick1's avatar
    rick1
    5 months ago

    Hi Sheila,

    None of the above happened .

    It seems like the missing employees details including bank details were repilicated to another employee.

    The only thing that had not changed was the wages paid and entitlements .

    We manually cahnged the details back and it all seems to work now.

3 Replies

  • Shella_A's avatar
    Shella_A
    MYOB Moderator

    Hi rick1,

     

    Thanks for your post, and welcome to the Community Forum. I hope you find plenty of useful information.

     

    We're sorry to know that your employee card file is duplicated. We appreciate your patience with this matter. We have seen a few cases where an employee appears in the payroll reporting center but will not appear in the company file, almost like a "ghost employee." This is typically caused by either the user entering a pay, reporting that pay, and then restoring a backup prior to that pay being entered, or they have entered the pay, reported that pay, deleted the pay, and the employee's card. 

     

    In your case, may we ask if this employee has changed their employment status, such as from casual to full-time, or is returning to work for your company after having left previously? If there are transactions, the system will not allow you to delete the record of the duplicate one.

     

    We're looking forward to your response.

     

     

    Kind regards,

    Shella

    • rick1's avatar
      rick1
      User

      Hi Sheila,

      None of the above happened .

      It seems like the missing employees details including bank details were repilicated to another employee.

      The only thing that had not changed was the wages paid and entitlements .

      We manually cahnged the details back and it all seems to work now.

      • Shella_A's avatar
        Shella_A
        MYOB Moderator

        Hi rick1

         

        Thanks for the response.

         

        I'm glad to hear that manually changing the details has resolved the issue for now. However, it's concerning that employee details, including bank details, were replicated for another employee. This is not a common issue and could potentially be a serious one. It might be worth discussing this incident with your security team or supervisor to ensure it doesn't happen again.

         

        We will be closing this thread now. Feel free to post again anytime you require further assistance.


        If my response has answered your inquiry, please click "Accept as Solution" to help other users find this.

         

         

        Kind regards,
        Shella