Forum Discussion

Ajp1902's avatar
Ajp1902
Experienced Partner
6 years ago
Solved

Payroll setup

I'm setting up payroll for the first time and have entered details for each employee, including pay typews, rates and periods.  When trying to do a pay and click on "process all employees paid [fortnightly]" none of the employees appear (all are set as fortnightly).  What have I missed ?

  • Hey Ajp1902 

     

    This can be caused by a few things, one being your user roles, 

     

    If you go to set up and user access - 

    if you click on the name you sign in as - you should see on the bottom right hand corner area - listed several roles ie administrator, payroll , sales etc

    Make sure you only have one role selected

    IE administrator , having multiple can cause conflictions.

     

    Also check in the Employee card that the employees (under payroll details - wages) say fortnightly, also that they have start dates aswell.

     

    i have attached some support notes which should help 

     

    setting up payroll 

    http://help.myob.com/wiki/x/doBW

     

    http://help.myob.com/wiki/x/HYBW

     

    Regards

    Amylee

5 Replies

Replies have been turned off for this discussion
  • Hey Ajp1902 

     

    This can be caused by a few things, one being your user roles, 

     

    If you go to set up and user access - 

    if you click on the name you sign in as - you should see on the bottom right hand corner area - listed several roles ie administrator, payroll , sales etc

    Make sure you only have one role selected

    IE administrator , having multiple can cause conflictions.

     

    Also check in the Employee card that the employees (under payroll details - wages) say fortnightly, also that they have start dates aswell.

     

    i have attached some support notes which should help 

     

    setting up payroll 

    http://help.myob.com/wiki/x/doBW

     

    http://help.myob.com/wiki/x/HYBW

     

    Regards

    Amylee

  • bungy15's avatar
    bungy15
    Ultimate Cover User

    Hi Ajp1902 

     

    Is the preference “I use timesheets....” selected? This would cause employees to not show.

     

    Cheers

    Tracey

    • Ajp1902's avatar
      Ajp1902
      Experienced Partner

      Maybe ...  Where do I find that ?