Forum Discussion

Carol33's avatar
2 months ago
Solved

Unable to Open file

Hi there, 

I'm having trouble opening my MYOB file.  I sent an email to support this morning, along with a follow up email, but haven't as yet received a reply.  

 

When I select the file to log on, this is the message I'm getting:

 

'The company file is currently backing up.  You can sign in once the backup is complete'

 

I actually don't know what it's backing up to.  I backed up last night to an external hard drive and everything seemed fine.  As it's end of month, it's becoming urgent in getting this sorted.  Can somebody please help.

 

Thank you.

  • Hi Carol33,

    Thanks for your detailed post. After reviewing the account with the serial number ending in (4900), it seems to be backing up. I've made some changes on the backend to address this issue.
     

    If you have any further queries, please feel free to start a new post, and one of us will be happy to assist you.

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

    Regards,
    Earl

4 Replies

  • Earl_HD's avatar
    Earl_HD
    MYOB Moderator

    Hi Carol33,

    Thanks for your detailed post. After reviewing the account with the serial number ending in (4900), it seems to be backing up. I've made some changes on the backend to address this issue.
     

    If you have any further queries, please feel free to start a new post, and one of us will be happy to assist you.

    If my response has answered your enquiry please click "Accept as Solution" to assist other users find this information.

    Regards,
    Earl

      • Earl_HD's avatar
        Earl_HD
        MYOB Moderator

        Hi Carol33,

        You're very welcome, feel free to start a new post if you have further queries and one of us will be happy to assist you.

        Regards,
        Earl

    • ianramsay's avatar
      ianramsay
      User

      My organisation is reporting the same issue on our MYOB accountright, is there anything that can be done on my end to resolve this or does it require intervention form MYOB?