Pay Run / Payroll not recording at all

Highlighted
Alycia_R
3 Posts
User

3Posts

2Kudos

0Solutions

Solved: Go to Solution

Pay Run / Payroll not recording at all

Dear Moderator

 

We have recently come across an issue where our pay run will consistintally not record at all. We are running version 2019.2.1 and we are operating in the cloud version.

 

We process our pay run then when we click Record it appears to go through however it does not appear in the Transaction Journal as being processed and the payments dont appear in Prepare Electronic Payments. We have batches of 20+ employees grouped together normally and these are all not going through. We have tested smaller batches and currently we are only able process a few by doing a maximum amount of 4. We have aproximately 50 employees so this is not ideal to be breaking them down into small batches and wasting time when they don't go through at all.

 

Can this please be patched ASAP. There will be businesses that are bigger than ours that will have major issues as a result of this glitch. 

 

Thank you for your assistance in this matter,

 

 

 

 

2 REPLIES 2
MYOB Moderator Steven_M
32,286 Posts
MYOB Moderator
New Zealand
MYOB Moderator

32,286Posts

4,288Kudos

0Solutions

Re: Pay Run / Payroll not recording at all

Hi @Alycia_R 

 

I'm not aware of specific situations that would stop a transaction from being processed once a user selects the Record button. Provided that the Record option has been selected the pay should be shown in the Transaction Journal and a payslip should be generated.

 

If you are not seeing that transaction(s) I would recommend ensuring that you are looking for the transaction based on the payment date, not the period date. The period dates are used for pulling entries from the timesheet, if timesheets are not used then they are just an arbitrary date.


If you are not able to find that transaction based on the payment date then the transaction has not been recorded within the company file. At which point you would be investigating why that has not occurred i.e. checking for lock periods, possible moving the company file locally or temporary disable third party programs (anti-virus, firewall, automated backup programs and other applications).

Kind regards,
Steven

MYOB Community Support

Online Help| Forum Search| my.MYOB| Download Page

Did my answer help?

Mark it as a SolutionHelpful? Leave a to tell others

Alycia_R
3 Posts
User

3Posts

2Kudos

0Solutions

Accepted Solution Solved

Re: Pay Run / Payroll not recording at all

Dear @Steven_M 

 

My collegue and I have been able to sort this with MYOB support. We have had to update our STP settings in Payroll > Payroll Reporting > Payroll Reporting Centre > ATO Settings > STP settings.

 

After she complete these steps in this section again she was able to process a our larger batch of employees with no trouble. At this stage unless anything else happens this has now been resolved.

 

Thank you for getting back to us,

Didn't find your answer here?
Try using advanced search to find a post more easily Advanced Search
or
Get the conversation started and make a new post Start a Post