Forum Discussion

MF7's avatar
MF7
User
5 months ago
Solved

holiday leave accural not displaying

I have a single employee whose starting leave entitlement of 3.077 is not showing in payroll. I recently added new employees with no problems but this one employee is showing zero. I've tried everything from unticking to reticking and voiding payments but nothing seems to work.

  • Hi, MF7

     

    Thanks for your post, and welcome to the MYOB Community Forum.

     

    If the entitlement of an employee is not showing on their pay slip, kindly check the set-up of the accrual. Make sure to tick the "Print on Pay Advice". Please refer to the screenshot below.

     

    Also, please check the Calculation Basis of the entitlement. If the employee is hourly, the calculation basis should be Equals [x] Percent of. On the other hand, if salary basis, the calculation is Equals [x] Hours per. For more information about this, kindly check out the Help Article: Leave and entitlements.

     

    Please let us know if you require further assistance with this.

     

    Best regards,

    Doreen

1 Reply

  • Doreen_P's avatar
    Doreen_P
    MYOB Moderator

    Hi, MF7

     

    Thanks for your post, and welcome to the MYOB Community Forum.

     

    If the entitlement of an employee is not showing on their pay slip, kindly check the set-up of the accrual. Make sure to tick the "Print on Pay Advice". Please refer to the screenshot below.

     

    Also, please check the Calculation Basis of the entitlement. If the employee is hourly, the calculation basis should be Equals [x] Percent of. On the other hand, if salary basis, the calculation is Equals [x] Hours per. For more information about this, kindly check out the Help Article: Leave and entitlements.

     

    Please let us know if you require further assistance with this.

     

    Best regards,

    Doreen