Forum Discussion

Darren3431's avatar
Darren3431
Contributing User
10 months ago

Superannuation payment for new employee with Colonial not working

Hello all, I have a new employee that has a superannuation provider as COLONIAL FIRST STATE FIRSTCHOICE WHOLESALE PERSONAL SUPER and a USI of FSF0511AU his membership number is 12 digits long & starts with 011.

I am getting an error when trying to pay his super stating "the fund can no longer recieve contributions using pay superannuation... etc" This is the first payment; details have been double checked & are correct. How do I fix this without too mant issues? *** Message edit*** I have reposted this message into MYOB essentials, it is not an Account Right set up***

  • Hi again Princess,

     

    I have spent some time & looked up the USI number, it related back to the fund of my employee but didn't have the word "Personal" in the fund name from MYOB.

    I have since changed this & so far it has left me through.

    I will monitor it over the next few hours but think it is sorted.

     

    Thanks again for your help!

5 Replies

Replies have been turned off for this discussion
  • Hi Darren3431,

     

    Thank you for your post. We're sorry to hear that you're having issues processing payments for your employee because of this error message you're getting. The possible reasons we are aware of that you would experience that error message, would be if the fund has changed its various superannuation fund details or if that fund is no longer a registered APRA fund.

     

    We've further checked this on our back end, and the other cause of this error is a mismatch between the selected fund and the member number rule being applied. For example, when we checked the member number entered (supplied by the fund), it had the prefix 011. When we checked the Superannuation Fund, they had selected Colonial First State Rollover and Superannuation Fund, not Colonial First State-First Choice Wholesale Super. Please refer to the table below:

    If you get a member matching exception and the member number is correct within the file, try removing the first 3 digits of the employee membership number and try again.

     

    Please let me know if you require any further assistance with this. I'd be more than happy to help.

     

    Cheers,

    Princess

    • Darren3431's avatar
      Darren3431
      Contributing User

      Hi Princess,

       

      thank you for your reply.

      My empoyee has confirmed again that the USI is FSF0511AU & the fund being COLONIAL FIRST STATE FIRST CHOICE WHOLESALE PERSONAL SUPER which is the details I have in my system.

      I tried to alter the membership number by removing "011" which made no difference.

       

      Where do I go from here?!

      • Princess_R's avatar
        Princess_R
        MYOB Moderator

        Hi Darren3431,

         

        Thank you for your response.

         

        To further check this, could you please include a screenshot of the superfund setup so I can take a look at it?

         

        I'm looking forward to your reply.

         

        Cheers,

        Princess